フィードバックの送信

投稿されている内容がガイドライン利用規約に違反しているなど問題があると思われる場合、下記よりご報告ください。

その際、問題があると思われる部分を具体的にご指摘ください。

※ フィードバックを送った方がどなたかを第三者に開示することはありません。
※ いただいたフィードバックをもとに対応することをお約束するものではありません。
※ いただいたフィードバックについて、個別に回答いたしません。
本日、Versionが62.0へとアップデートされましたが、皆さまもご使用中のアドオンのチェックをしたほうが良さそうですよ!

我が輩の環境では、スーパーセキュリティのパスワード管理が、旧式の拡張機能の表示「Firefoxでの使用が検証できないため無効化」とあり、現在使用できなくなっています。

推測でありますが、Windows10の1809のロールアウトに合わせたバージョンアップが今回の62.0かと思われますので、ご利用中のアドオンによってはこの表示が出てくる可能性があるかと思います。

安全性重視「悪質アドオンの撲滅する方針上」新アドオンの規格ですが、WebExtensions APIも定期的にアップデートしていると思われ、今回、大規模なアップデートでしょうか?旧式の拡張機能の表示となったアドオンが、たまたまスーパーセキュリティのパスワード管理であり、今の所ソースネクスト側のアップデートを待つしかなさそうです。

旧式扱いになった場合は、どうしてもそのアドオンを使用したい場合、一時的な救済処置として、以下リンク先より61.0.2「32又は64bit版のどちらかを選択」を再入手したほうが良さそうです。

https://gingdesign.com/firefox-thunderbird-oldver/


先の書き込みだけでは、61.0.2に戻しても62.0へとアップデートしてしまいますので、それを阻止するのに以下リンク先を参考にしてください。

https://00.bulog.jp/archives/2219

後関係する情報を確認したいときは、Google検索等で「Firefox アップデートを止める」で検索をかけると関連情報が出てきます。
  • 不適切な内容
  • 成人向けの内容
  • 悪質なリンクを含む
  • 個人情報を含む
  • 営利利用(宣伝・広告目的)
  • 重複投稿
  • その他