ウェブサイト閲覧中に悪意のあるスクリプトから攻撃されていないか監視し、警告を表示するブラウザー拡張機能
  • コメント

    当「Behave!」はブラウザの拡張機能ですが、 「Fir…

    owl
    owl
    投稿数: 363件
    Windows 10

    当「Behave!」はブラウザの拡張機能ですが、
    「Firefox 48.0 以降」及び「Google Chrome」限定です。

    その件に関して、
    公式サポート:Issues(解決して欲しい課題:不具合やリクエストなど)
    Issues · mindedsecurity/behave | GitHub
    https://github.com/mindedsecurity/behave/issues?q=is%3Aissue+is%3Aall
    https://github.com/mindedsecurity/behave/issues/17#issuecomment-663458377
    で、正式な見解が表明されました。

    Issues の趣旨:
    (Firefox のフォークブラウザ)Pale Moon にインストールができない。
    (Firefox のフォークブラウザ)Basilisk や(Chromium 系ブラウザ)Opera では「検知」しない。
    回答は、
    「Mozilla Firefox」と「Google Chrome」のみをサポートします。
    他のブラウザはサポート対象外です。他のブラウザのサポートは、今後も NO!(ありません)です。
    と言明し、Issues trucker(課題の進捗)が Close(閉鎖:今後、当事案でのリクエストは受け付けない)され、幕が引かれました。
    つまり、当ブラウザ拡張機能は「Mozilla Firefox」と「Google Chrome」のみが利用できます。

    1人が参考になったと回答しています。
    このレビューは参考になりましたか?はい