アドオンにより欲しい機能をドンドン追加できる、オープンソースのウェブブラウザー
  • コメント

    Lunascape のバージョンに合わせて、3.6.28 な…

    nene
    nene
    投稿数: 54件
    Windows 7

    Lunascape のバージョンに合わせて、3.6.28 なんて中途半端なバージョン持ち出しちゃ、いかんと思います。
    Lunascape は技術がなくて、バージョンアップできないだけです。
    別の Gecko ブラウザの旧バージョンのダウンロードリンクに「3.6 はセキュリティホールがあるので、利用は勧められない」と書いてありましたが、今は古すぎて、ダウンロードリンク自体撤去されました。
    サイバー攻撃の踏み台にされて、あなたも共犯者、なんてことにならないように注意なさった方がよろしいのでは?
    現バージョンの Firefox で動作が遅いなら、Firefox 自体使うのが間違いでしょう。

    このレビューは参考になりましたか?はい